Not yet a SSCA member?
  • Twelve monthly issues of SSCA Commodores' bulletin
  • Members only website resource
  • Access to cruising stations around the world
  • Regional activities, games and much more!

Airmail, Winlink, SCS Pactor, and Microsoft Vista - issues


Airmail, Winlink, SCS Pactor, and Microsoft Vista - issues

by tillerman » Wed Jun 11, 2008 5:32 pm

after hearing a few complaints with the migration to Microsoft Vista, I thought I would relate my own findings after several issues surfaced. you might experience much the same in your own Vista transition.


new Toshiba laptop running Vista and Airmail 3.4. SCS Pactor PTC II-usb modem, controlling both Icom M802 and IC-7000 transceivers.

what once worked correctly under Windows XP, now would terminate the process once a connection had been established, with a FQ (FBB disconnect) received ostensibly from a bad command sent. I tried the latest Airmail release, v3.3.081 and the beta version v3.4.022 with identical behaviours.

I was only successful, after getting the latest v3.8 drivers from SCS. the older version drivers as supplied in the Airmail release did not work properly on my laptop. Vista has supplied its share of quirks and Jim Corenman has addressed many of these issues in the beta release and an included help-file specific to Vista issues.

feels good to be back on the air ...


daniel taylor - NF7Z/mm
s/v Sequel (HR42)
Posts: 232
Joined: Sun Feb 25, 2007 10:26 am
Location: San Juan Archipelago
Vessel Name: s/v Sequel
Vessel Make and Model: Hallberg-Rassy 42

by hellosailor » Fri Jun 13, 2008 8:29 pm

To make things worse, I'm finding a number of older applications and drivers that worked "just fine" under Vista, now hose the system after SP1 has been installed.

I don't think I've ever seen a version of NT that was so fragile, so easily broken, by software that worked so well under past versions. NT is supposed to shut down bad software--not the other way around.
Posts: 581
Joined: Tue Sep 26, 2006 2:20 pm

by Auspicious » Sat Jun 14, 2008 3:02 pm

Vista has definitely been a challenge.

I have an IBM/Lenovo T60P on a docking station, an Icom M802, an SCS PTC-IIpro, and a Belkin usb-serial adapter. Initial installation required installing Airmail to run as Administrator and in XP compatibility mode.

After SP1 I found that initialization usually (but not always) failed. After shotgunning a number of avenues, I found that the native serial port on the docking station works consistently. Then I found that using a usb port on the laptop (as opposed to the docking station) and the Belkin converter also worked consistently.

All odd, and not what I experienced with a T40 and docking station under XP.

I'd suggest that one not giving up too easily - keep trying.
Last edited by Auspicious on Wed Jul 30, 2008 6:29 am, edited 1 time in total.
S/V Auspicious

Beware cut and paste sailors
Posts: 1263
Joined: Thu Jun 29, 2006 4:45 pm
Location: Chesapeake Bay
Vessel Name: Auspicious
Vessel Make and Model: HR 40

by Lunatronic » Tue Jul 29, 2008 10:11 pm

Thanks to all of you for the info! It is very useful.


Posts: 13
Joined: Tue Jul 29, 2008 7:16 am
Location: Singapore

Who is online

In total there are 2 users online :: 1 registered, 0 hidden and 1 guest

Most users ever online was 177 on Wed Jan 30, 2013 9:10 am

Users browsing this forum: Google [Bot] and 1 guest

Legend: Administrators, Global moderators, Registered users